のんびりしてたらWindows8用のVisual Studioをインストール出来なくなったでござる

  • このエントリーをはてなブックマークに追加
  • 80

Windows 8をVMに入れたので、早速Visual Studioも入れてみた。
そうすると、こんなエラーが出る。

何だこれ、と思いながら何度か試してると、英語で出るときもあった。

The .Net Framework installed on this machine does not meet the minimum required version: 4.5.50709.

で、検索してみると、どうやら俺が使ってるWindows 8 RPの次にRTMが
出てしまったので、それにあわせて必要な.NET Frameworkのバージョンが変わったらしい。

ということで、古いバージョンのVisual Studioをゲットしてインストール完了。何か作ろう。

スポンサーリンク
スポンサーリンク
  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク
スポンサーリンク