Flashがヤバイらしい。ゼロデイ攻撃されてるらしい。

  • このエントリーをはてなブックマークに追加
  • 0

Flash Playerの最新版でも対処出来ない、かなりヤバ目な脆弱性が発見されたそうだ。現在の対処法は、取り敢えずFlashPlayerをアンインストールすることだそうだ。

Flash Playerの未パッチの脆弱性が発覚した。悪質なSWFファイルも出回り、サイト改ざん攻撃との関連が指摘されている。
既に攻撃多発か? :Flash Playerにゼロデイの脆弱性、大規模被害の恐れも – ITmedia News

アンインストールは、「[228688]Flash Player のアンインストール手順(Windows)」にある指示に従えば行える。

ウチはFlashメインなので、影響がデカい。食品偽装問題が発覚した時の、同業他社の気分だ。当分はRuby on Railsとか、Pythonとかに手を出して逃げようかな。

Adobe社には、是非早急に対処して欲しい。

スポンサーリンク
スポンサーリンク
  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク
スポンサーリンク